Data Providers & ecoEditor

Data Providers & ecoEditor

What are the first steps when starting to work with the ecoEditor?

The ecoEditor is available to download free and install on computers running on a windows operating system.

 

Currently the ecoEditor and all its data files will by default be installed in a directory under the current users "Documents" directory. This makes it easier to run the ecoEditor without administrator privileges on Windows Vista and Windows 7.

 

Watch the video tutorials providing a basic introduction to the ecoEditor.

 

For further written instruction document, open the ecoEditor, go to "Help" and click on "Show ecoEditor Introduction...". Or download the Introduction to ecoEditor here.

 

Before starting to create a dataset in ecoEditor it is important to understand the basic ecoinvent version 3 principles of activities, reference products, naming of activities, and parent-child relationship of global and local datasets.

 

The Data Provider & ecoEditor FAQs, the mentioned documents, and the Data Quality Guidelines can help you for this. Understanding the principles and procedures before starting will save you time later on in the process!

 

To start working with the online ecoinvent database you need a data provider account. You have to request one by using ecoEditor: Go to "Extras -> Account Management -> Register Data Provider Account".

 

If you then want to start with your first own dataset, click on "File -> New -> New dataset from file...". There you can choose to create it from scratch. Enter the dataset name, time period, and geography, and click on ok. If not already present, you can then show the ecoEditor help window by pressing F1. For all fields which should be filled out, a short description in that window helps to understand what information is required.

 

You have to insert a first exchange for the dataset to be saved. It is saved in the .spold format; the location can be chosen by you.